php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #49916 [PT_BR] Wrong charset/encoding and wrong linking
Submitted: 2009-10-18 21:17 UTC Modified: 2010-10-23 14:43 UTC
From: galvao at galvao dot eti dot br Assigned: kalle (profile)
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: irrelevant
Private report: No CVE-ID: None
 [2009-10-18 21:17 UTC] galvao at galvao dot eti dot br
Description:
------------
On http://docs.php.net the Brazilian documentation is being displayed with the wrong charset/encoding, causing latin characters to be wrongfully displayed.

Aside from that, all links in the Brazilian docs are pointing to the English version, which is annoying and can make Brazilian professionals to give up consulting the docs, which would be a terrible thing...

Reproduce code:
---------------
Not related to code.

Expected result:
----------------
Not applicable.

Actual result:
--------------
Not applicable.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2010-10-23 13:00 UTC] kalle@php.net
-Type: Bug +Type: Documentation Problem
 [2010-10-23 13:41 UTC] kalle@php.net
-Summary: [pt_BR] Wrong charset/encoding and wrong linking +Summary: [PT_BR] Wrong charset/encoding and wrong linking
 [2010-10-23 14:43 UTC] kalle@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: kalle
 [2010-10-23 14:43 UTC] kalle@php.net
I don't see any encoding issues in neither of the major browsers, even IE. If there is an issue with a link or similar then please re-report this as a website issue.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Thu Jun 20 19:01:30 2024 UTC