php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #4982 Installing after compiling with --with-nsapi on iPlanet 4.1 fails
Submitted: 2000-06-12 17:28 UTC Modified: 2001-05-01 15:24 UTC
From: ryanm at cacinc dot com Assigned:
Status: Closed Package: iPlanet related
PHP Version: 4.0.0 Release OS: Solaris 2.6
Private report: No CVE-ID: None
 [2000-06-12 17:28 UTC] ryanm at cacinc dot com
Configured with this statement :
./configure --with-nsapi --enable-gcclib
Modified the iPlanet nsapi.h file to define XP_UNIX 1, and created a symlink for the iPlanet include directory so it could be detected by configure.  It now compiles correctly.  Made all appropriate changes to mime.types, and obj.conf, however iPlanet doesn't start up, it just dies with an error level of 2 (no STDOUT output).  If I remove the added lines from obj.conf, the server starts no problems.

Any thoughts ?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-08-20 03:50 UTC] sniper@php.net
Does this problem still persist with more recent version of php (from CVS or http://snaps.php.net) ??

--Jani
 [2000-08-22 12:43 UTC] ryanm at cacinc dot com
I'm not really sure.  I tried 4.0pl2 on a Solaris 8 box, and it worked.  Unfortunately, my test environment has been disassembled for now.  It could be related to libstdc++, as it was somewhat outdated on the test box too.
 [2000-08-22 12:52 UTC] sniper@php.net
Closed. Can not be confirmed.

--Jani
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Apr 13 03:01:29 2024 UTC