php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #49776 the escapePara() sometimes inserts empty p elements
Submitted: 2009-10-05 14:11 UTC Modified: 2009-12-26 11:08 UTC
From: mike at silverorange dot com Assigned:
Status: Not a bug Package: Doc Build problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
 [2009-10-05 14:11 UTC] mike at silverorange dot com
Description:
------------
Example: http://pear.php.net/manual/en/package.console.console-commandline.intro.php

Sometimes the second p element is also missing the 'para' class.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-12-26 11:08 UTC] bjori@php.net
Maybe that page has changed since you wrote the report, but I don't see 
any empty <p>s.

There are some <p>s without class=para, but thats because those don't 
come from <para> markup.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Oct 27 21:01:25 2020 UTC