php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #49675 Missing links in SeeAlso
Submitted: 2009-09-25 19:48 UTC Modified: 2009-10-15 18:19 UTC
From: hannes dot magnusson at gmail dot com Assigned: moacir
Status: Closed Package: Doc Build problem
PHP Version: 5.3SVN-2009-09-25 (snap) OS: Linux
Private report: No CVE-ID:
 [2009-09-25 19:48 UTC] hannes dot magnusson at gmail dot com
Description:
------------
For some reason the seealso on [1] do not generate links using PhD trunk/. Works fine [2] in 0.4


[1] http://docs.php.net/manual/en/pdo.errorinfo.php
[2] http://www.php.net/manual/en/pdo.errorinfo.php


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-09-29 01:23 UTC] svn@php.net
Automatic comment from SVN on behalf of moacir
Revision: http://svn.php.net/viewvc/?view=revision&revision=288925
Log: Quick fix for the bug #49675.
The problem is because the indexer stores the sdesc and ldesc with htmlentities.
I think we should remove that function from the indexer and only use when necessary.
 [2009-10-15 18:19 UTC] cweiske@php.net
This bug has been fixed in SVN. Since the websites are not directly
updated from the SVN server, the fix might need some time to spread
across the globe to all mirror sites, including PHP.net itself.

Thank you for the report, and for helping us make PHP.net better.


 
PHP Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Sun Apr 20 19:01:51 2014 UTC