php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #49504 [kr] typographical errors
Submitted: 2009-09-09 02:25 UTC Modified: 2009-12-08 03:43 UTC
From: vingtans at passfn dot com Assigned:
Status: Closed Package: Translation problem
PHP Version: 5.2.10 OS: linux
Private report: No CVE-ID: None
 [2009-09-09 02:25 UTC] vingtans at passfn dot com
Description:
------------
function name
typographical errors

Reproduce code:
---------------
http://kr.php.net/manual/kr/function.ob-clean.php

ob_enc_clean()

Expected result:
----------------
ob_enc_clean() -> ob_end_clean()


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-09-09 02:45 UTC] philip@php.net
Reclassified as a "Translation problem".
 [2009-12-08 03:40 UTC] svn@php.net
Automatic comment from SVN on behalf of pierrick
Revision: http://svn.php.net/viewvc/?view=revision&revision=291853
Log: Typo. Fix #49504
 [2009-12-08 03:43 UTC] pierrick@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Jul 13 08:01:25 2020 UTC