php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #49453 Notices on docs.php.net
Submitted: 2009-09-03 11:10 UTC Modified: 2009-09-04 11:23 UTC
From: juxecl at gmail dot com Assigned: moacir (profile)
Status: Closed Package: Doc Build problem
PHP Version: Irrelevant OS: Mac OS 10.4.11 (Tiger)
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: juxecl at gmail dot com
New email:
PHP Version: OS:

 

 [2009-09-03 11:10 UTC] juxecl at gmail dot com
Description:
------------
The PHP docs site manual (http://docs.php.net/manual/en/index.php) 
displays PHP notices. 

It only happens on the index.php page and only when using my Mac.

Reproduce code:
---------------
Visit http://docs.php.net/manual/en/index.php 

using Safari or Firefox browser on Mac OS X

Expected result:
----------------
Expect to see a clean page, no PHP notices.

Actual result:
--------------
Notice: Undefined offset: 1 in 
/home/local/Web/sites/docs.php.net/include/shared-manual.inc on line 
153

Notice: Undefined offset: 1 in 
/home/local/Web/sites/docs.php.net/include/shared-manual.inc on line 
153

Notice: Undefined offset: 0 in 
/home/local/Web/sites/docs.php.net/include/shared-manual.inc on line 84

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-09-03 18:06 UTC] bjori@php.net
Moacir: Did something change (from 0_4) in the generated PHP code?
(docs.php.net is running PhD trunk/)
 [2009-09-04 11:23 UTC] svn@php.net
Automatic comment from SVN on behalf of bjori
Revision: http://svn.php.net/viewvc/?view=revision&revision=288041
Log: Fixed bug#49453 (Notices on docs.php.net)
# 0_4 is not affected
 [2009-09-04 11:23 UTC] bjori@php.net
This bug has been fixed in SVN. Since the websites are not directly
updated from the SVN server, the fix might need some time to spread
across the globe to all mirror sites, including PHP.net itself.

Thank you for the report, and for helping us make PHP.net better.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Aug 08 00:05:45 2022 UTC