php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #49389 Load error
Submitted: 2009-08-27 15:09 UTC Modified: 2009-08-27 15:50 UTC
From: J dot de dot Vries-eej at kpnplanet dot nl Assigned:
Status: Not a bug Package: Dynamic loading
PHP Version: 5.2.10 OS: Windows
Private report: No CVE-ID: None
 [2009-08-27 15:09 UTC] J dot de dot Vries-eej at kpnplanet dot nl
Description:
------------
The page takes ages to load it's because we upgraded to php5 that it came to excistence

Reproduce code:
---------------
http://textsave.de/?p=21350

It's missing this part on the top 

<?php

defined('IN_KERNEL') or die('Aanvraag geweigerd');

global $cms, $perpagina;


Expected result:
----------------
It should load with normal speed

Actual result:
--------------
The loading takes more as 30 seconds

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-08-27 15:50 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Jul 13 19:01:30 2024 UTC