php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #48895 Can't read php files with special characters
Submitted: 2009-07-12 20:20 UTC Modified: 2009-07-13 10:54 UTC
From: caiofdeassis at gmail dot com Assigned:
Status: Not a bug Package: *Unicode Issues
PHP Version: 5.3.0 OS: Windows 7
Private report: No CVE-ID: None
 [2009-07-12 20:20 UTC] caiofdeassis at gmail dot com
Description:
------------
I don't know what to do, i tried a lot of things to make PHP read a simple file with special character like "?????.php", but always give the same error:

Warning: Unknown: failed to open stream: No such file or directory in Unknown on line 0

Fatal error: Unknown: Failed opening required 'C:/wamp/www/Site/outros/?.php' (include_path='.;C:\php5\pear') in Unknown on line 0

Can somebody help me ? :(


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-07-13 08:54 UTC] sjoerd-php at linuxonly dot nl
Thank you for your report.

It seems that you are not reporting a bug, but rather requesting support. This is not the right place to do that. Please ask your question in one of the following places:
IRC: irc.freenode.net ##php
Usenet: comp.lang.php, alt.comp.lang.php
Mailing lists: http://www.php.net/mailing-lists.php
Web forum: http://stackoverflow.com/questions/tagged/php
 [2009-07-13 10:53 UTC] jani@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Jan 26 14:01:24 2020 UTC