php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #48735 mysqlnd descriped as -dev version
Submitted: 2009-06-30 12:10 UTC Modified: 2009-06-30 21:56 UTC
From: todesw1nd at hotmail dot com Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 5.3CVS-2009-06-30 (snap) OS:
Private report: No CVE-ID: None
 [2009-06-30 12:10 UTC] todesw1nd at hotmail dot com
Description:
------------
it seems that mysqlnd is unstable while reading this and that information is still given in the final build for today

Reproduce code:
---------------
mysql_get_client_info()

or

mysqli_get_client_info()

or

$pdo_mysql->getAttribute(PDO::ATTR_CLIENT_VERSION)

Expected result:
----------------
mysqlnd 5.0.5

Actual result:
--------------
mysqlnd 5.0.5-dev - 081106 - $Revision: 1.3.2.27 $

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-06-30 21:31 UTC] jani@php.net
Well, it's dev since it's still experimental. Please, in the future, ask 
on the internals@ first..
 [2009-06-30 21:56 UTC] todesw1nd at hotmail dot com
i can't understand why experimental resources are included in a final release, but ok. what's the internals@, a mailing list?
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Wed Feb 01 03:04:47 2023 UTC