php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #48150 A wrong Japanese translation in reference manual page for array_product()
Submitted: 2009-05-05 03:51 UTC Modified: 2009-05-05 03:56 UTC
From: sekiguchi328 at yahoo dot co dot jp Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: N/A
Private report: No CVE-ID: None
 [2009-05-05 03:51 UTC] sekiguchi328 at yahoo dot co dot jp
Description:
------------
Description for array_product() function on the Japanese translation of PHP reference manual contains a wrong translation.  It currently reads "array_product() ?́A?z???̊e?v?f?̐ς??v?Z???܂??B" and "?e?v?f?̐?" is problematic.  The title of the page, on the other hand, reads "array_product ?\ ?z???̒l?̐ς??v?Z????" and this expression "?l?̐?" looks fine.

Reproduce code:
---------------
Access http://php.benscom.com/manual/ja/function.array-product.php

Expected result:
----------------
Replace "?e?v?f?̐?" with "?l?̐?".


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-05-05 03:56 UTC] takagi@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.

http://news.php.net/php.doc.ja/2467
 [2020-12-30 11:59 UTC] nikic@php.net
Automatic comment on behalf of takagi
Revision: http://git.php.net/?p=doc/ja.git;a=commit;h=653b71944bfa5cee5f7a7b46eefaa70b33839d37
Log: fixed bug #48150.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Nov 29 10:03:14 2021 UTC