php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #48139 MySQL Integration
Submitted: 2009-05-03 21:23 UTC Modified: 2009-05-03 23:02 UTC
From: Beowulve at gmail dot com Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 5.3.0RC1 OS: Win XP Pro
Private report: No CVE-ID: None
 [2009-05-03 21:23 UTC] Beowulve at gmail dot com
Description:
------------
Yeah, I would firstly like to mention how absolutely pissed off at PHP I am. Your program must be the absolute worst programmed piece of software in all of the net. You compete with Bill Gates in that regard.

Now that I have that off my chest, let me explain why your program sucks. I have spent over 12 hours researching, reinstalling, etc etc etc etc etc etc ETCETERA... All trying to get mysql into php. It won't load the goddamn dll. Nothing in Event Log. Nothing anywhere, regardless of errors=E_ALL, or "REPORT_STARTUP_ERRORS". I have fucking done it all.

ITS IMPOSSIBLE TO INTEGRATE PHP WITH MYSQL. THIS IS BECAUSE YOUR PROGRAM SUCKS, AND YOU SHOULD ADD SOME GODDAMN ERROR REPORTING SO WE CAN AT LEAST FIGURE OUT WHAT THE FUCK ____YOUR___ PROGRAM IS DOING WRONG.
FIX YOUR SHIT. just fucking fix it.

Thanks. And fuck you sincerely, for making my life, and everyone else's life, an utter atrocity. I'm going to Cold Fusion 8; Fuck you.

Expected result:
----------------
Nothing. Your blasted PHP program doesn't even report error messages like it should.

Actual result:
--------------
Yay! PHP Works. Oh wait... no it doesn't. It isn't loading .dll's, and it isn't reporting why not - maybe this is because PHP sucks? yup, i think so.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-05-03 21:26 UTC] derick@php.net
.
 [2009-05-03 23:02 UTC] andrei@php.net
I wanted to send you a unicorn and a rainbow by way of apology, but realized you wouldn't be able to sign for it since your head is stuck  so far up inside your ass.
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC