php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #47957 Rendering differences between book and chapter titles
Submitted: 2009-04-13 10:16 UTC Modified: 2012-04-06 17:40 UTC
Votes:2
Avg. Score:2.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: cweiske@php.net Assigned:
Status: Not a bug Package: Doc Build problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2009-04-13 10:16 UTC] cweiske@php.net
Description:
------------
Hello PhD team,

As I prefer to avoid cross posting, I just want to say that I found a 
possible render problem (found on PEAR Manual build).

See my post [1], it's related to DocBook5 source code just committed [2]

In summary two different render:

<book> -> <info> -> <abstract>
==> text intro follow by table of contents  

<chapter> -> <info> -> <abstract>
==> table of contents follow by text intro  

I'd like your opinion

Laurent Laville


[1] http://news.php.net/php.pear.doc/11476
[2] 
http://cvs.php.net/viewvc.cgi/peardoc/en/package/html/html-quickform-advmultiselect.xml?view=log



I would like that's also the same case with <section> docbook tag.

<book> -> <info> -> <abstract>
==> text intro follow by table of contents  

<chapter> -> <info> -> <abstract>
==> table of contents follow by text intro  

<section> -> <info> -> <abstract>
==> table of contents follow by text intro  

See new commit (revision 1.12) of
http://cvs.php.net/viewvc.cgi/peardoc/en/package/html/html-quickform-advmultiselect.xml?view=log



Reproduce code:
---------------
References:
http://news.php.net/php.doc/969380055
http://news.php.net/php.doc/969380056
http://news.php.net/php.doc/969380064


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2012-04-06 17:40 UTC] bjori@php.net
-Status: Open +Status: Not a bug
 [2012-04-06 17:40 UTC] bjori@php.net
This was intentional at the time.
And since we haven't recieved any more complaints about it.. closing this issue
 [2022-02-19 21:44 UTC] BrendaTGumbs305 at yahoo dot com
is that a chapter is one of the primary portions into which a book's material is divided, but a title is a prefix https://www.bestessays.com.au/buy essays papers australia.php to a chapter. or a suffix appended to a person's name to denote adoration, official status, or a professional or academic degree see also.
 [2022-06-02 17:48 UTC] gggdawdaw at gmail dot com
Thanks for post
 [2022-06-02 17:49 UTC] w3jdadawwd at gmail dot com
If you are struggling to complete your dissertation, you might want to buy dissertation from an agency. These companies can write the dissertation on your topic for a low price, and you can meet all your requirements. Some agencies even offer bonuses, such as a 10% discount after the first order, and a 5% bonus on subsequent orders. You should do your own research before deciding to hire an uk-dissertation.com/proofreading.html to write your dissertation. Below are some tips to consider when you decide to buy dissertation from an agency.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat Aug 13 17:03:33 2022 UTC