php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #47813 Spanish CHM isn't building
Submitted: 2009-03-27 19:28 UTC Modified: 2009-04-09 12:47 UTC
From: philip@php.net Assigned: kalle (profile)
Status: Closed Package: Doc Build problem
PHP Version: Irrelevant OS: Mac
Private report: No CVE-ID: None
 [2009-03-27 19:28 UTC] philip@php.net
Description:
------------
The Spanish CHM no longer builds, yet the HTML version does. This 
problem has existed for most of 2009.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-04-09 12:47 UTC] kalle@php.net
This bug has been fixed in CVS. Since the websites are not directly
updated from the CVS server, the fix might need some time to spread
across the globe to all mirror sites, including PHP.net itself.

Thank you for the report, and for helping us make PHP.net better.


 [2020-02-07 14:18 UTC] phpdocbot@php.net
Automatic comment on behalf of kalle
Revision: http://git.php.net/?p=doc/es.git;a=commit;h=83dc475f39adb1fff83ad6546acbcda66af49c1b
Log: Fixed #47813 (Spanish CHM isn't building)
 [2020-12-30 11:09 UTC] nikic@php.net
Automatic comment on behalf of kalle
Revision: http://git.php.net/?p=doc/es.git;a=commit;h=5271418436b526df651d99da16fc35ab90e63c76
Log: Fixed #47813 (Spanish CHM isn't building)
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Aug 10 05:05:46 2022 UTC