php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #47746 Please update SQLite library for pdo_sqlite extension
Submitted: 2009-03-22 06:57 UTC Modified: 2009-03-22 13:31 UTC
From: gmtfn at yahoo dot com Assigned:
Status: Closed Package: PDO related
PHP Version: 5.2.9 OS:
Private report: No CVE-ID: None
 [2009-03-22 06:57 UTC] gmtfn at yahoo dot com
Description:
------------
It hasn't been updated in almost 2 years. Please include the latest version in the next version of PHP as many good improvements have been made to it! The currently recommended version is 3.6.11.

You may have to update PDO to reflect changes made to SQLite.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-03-22 13:31 UTC] scottmac@php.net
PHP 5.3 has SQLite 3.6.11, we currently have no plans to update it at the moment.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Nov 29 12:03:14 2021 UTC