php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #47225 get_loaded_extensions return diferent from Apache and from DOS console whith -f
Submitted: 2009-01-27 13:26 UTC Modified: 2009-01-27 20:50 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: mm413558 at spamcorptastic dot com Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 5.2.8 OS: Win XP SP3
Private report: No CVE-ID: None
 [2009-01-27 13:26 UTC] mm413558 at spamcorptastic dot com
Description:
------------
When i'm running the same script from DOS console (php -f ...\htdocs\file.php) and from apache_1.3.41 the modules loaded are diferent in get_loaded_extensions function. Php can't load php_pgsql.dll when i'm running from Apache.

Expected result:
----------------
The same

Actual result:
--------------
Diferent

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-01-27 20:50 UTC] jani@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Jul 06 01:05:44 2022 UTC