php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #46962 php 5.2.6 issue on vista
Submitted: 2008-12-28 10:36 UTC Modified: 2009-02-09 10:37 UTC
Votes:2
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:1 (100.0%)
From: st_costyn at yahoo dot com Assigned:
Status: Closed Package: Windows Installer
PHP Version: 6CVS-2008-12-28 (snap) OS: Vista
Private report: No CVE-ID: None
 [2008-12-28 10:36 UTC] st_costyn at yahoo dot com
Description:
------------
How do I install PHP on Windows Vista? Each time I tried to install it, I get an error message at the end, telling me that the installer has issues accessing the httpd.conf file.I have php 5.2.6 .

What should I do?because i only need php.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-12-31 12:56 UTC] alvaro at demogracia dot com
It works if you install it from an elevated* command line.

To install or change:

msiexec /i php-5.2.8-win32-installer.msi

To remove:

msiexec /x php-5.2.8-win32-installer.msi

I think it had been fixed (see bug #46962) but for some reason the MSI installers still fail.


(*) To open an elevated console you need to find the "Command Prompt" icon, right click on it and "Run as administrator".
 [2009-02-09 10:05 UTC] pajoye@php.net
Please try using this CVS snapshot:

  http://snaps.php.net/php6.0-latest.tar.gz
 
For Windows:

  http://windows.php.net/snapshots/


 [2009-02-09 10:36 UTC] st_costyn at yahoo dot com
ty ... i change whe OS in Win 2003 Enterprise...vista sucks .. :))
 [2009-02-09 10:37 UTC] st_costyn at yahoo dot com
.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Oct 03 18:05:53 2022 UTC