php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #46772 Add class reference pages to the man files
Submitted: 2008-12-05 22:38 UTC Modified: 2012-04-06 17:03 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: hannes dot magnusson at gmail dot com Assigned: bjori
Status: Closed Package: Doc Build problem
PHP Version: Irrelevant OS: Linux
Private report: No CVE-ID:
 [2008-12-05 22:38 UTC] hannes dot magnusson at gmail dot com
Description:
------------
I would really want to get the class reference pages, interfaces and exceptions as unix manual pages too.

Reproduce code:
---------------
pman arrayaccess
pman errorexception
pman domdocument

Expected result:
----------------
Unix manual pages :)


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-12-05 22:39 UTC] bjori@php.net
Rudy: Are you still with us? :)

 [2009-05-31 16:43 UTC] philip@php.net
unassigned bug
 [2010-03-11 23:09 UTC] philip@php.net
-Summary: [FR] Add class reference pages to the man files +Summary: Add class reference pages to the man files -Type: Bug +Type: Feature/Change Request
 [2012-04-06 17:03 UTC] bjori@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: bjori
 [2012-04-06 17:03 UTC] bjori@php.net
This bug has been fixed in SVN. Since the websites are not directly
updated from the SVN server, the fix might need some time to spread
across the globe to all mirror sites, including PHP.net itself.

Thank you for the report, and for helping us make PHP.net better.


 
PHP Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Wed Apr 16 18:01:53 2014 UTC