php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #46436 .configure no longer recognizes --with-pdflib
Submitted: 2008-10-31 16:29 UTC Modified: 2008-10-31 17:58 UTC
From: mauf at franzoni dot info Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 5.2.6 OS: Fedora 8
Private report: No CVE-ID: None
 [2008-10-31 16:29 UTC] mauf at franzoni dot info
Description:
------------
I'm trying to compile php 5.2.6 with the the following config options:
./configure \
  --prefix=/usr/local/php-5.2.6 \
  --with-apxs2=/usr/local/httpd-2.2.6/bin/apxs \
  --with-mysql=/usr \
  --with-pgsql=/usr \
  --with-pdflib=/usr/local \
  --enable-cli=yes

and it ends with:
Notice: Following unknown configure options were used:
--with-pdflib=/usr/local
Check './configure --help' for available options

(the same with php 5.2.5)


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-10-31 17:58 UTC] johannes@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php

Pdflib is maintained with it\'S own independent release process. See http://pecl.php.net/pdflib
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Jul 06 02:03:41 2022 UTC