php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #4619 Can' t compile apache 1.3.12 with php4 and Sybase-ct: Error on compiling apache
Submitted: 2000-05-26 20:12 UTC Modified: 2000-07-29 16:41 UTC
From: webmaster at provincia dot brescia dot it Assigned:
Status: Closed Package: Sybase-ct (ctlib) related
PHP Version: 4.0.0 Release OS: Linux RedHat 6.0
Private report: No CVE-ID: None
 [2000-05-26 20:12 UTC] webmaster at provincia dot brescia dot it
I've used the driver that i've found on php.net web site
i don't remeber exactly the packet ctlib-linux-eft.tar.gz i think.

These are the step that i've followed:

1-[apache] ./configure --prefix=/www
2-[php4] ./configure --with-mysql --with=sybase-ct=/src/sybase-ct --enable-track-vars
3-[php4] make
4-[php4] make install
5-[apache] ./configure --prefix=/www --activate-module=src/modules/php3/libphp3.a
6-[apache] make

The compiler return me a big list of: libray not found

Thanks ... Long Life To PHP !!!!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-05-27 03:17 UTC] joey at cvs dot php dot net
Which libraries are not found?
 [2000-05-27 17:10 UTC] joey at cvs dot php dot net
Looks like a miscompiled set of ct-libs.
The problem was not that the libs were not found,
but that there were unresolved symbols in the static
versions of the libraries being passed in.

See http://www2.provincia.brescia.it/error.log
for compile failure
 [2000-07-29 16:41 UTC] stas@php.net
old version, no feedback - closing
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Mar 24 09:01:26 2019 UTC