php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #45868 Unable to load dynamic libary
Submitted: 2008-08-20 18:12 UTC Modified: 2008-08-20 19:05 UTC
From: ruben1010 at live dot nl Assigned:
Status: Not a bug Package: Dynamic loading
PHP Version: 5.2.6 OS: Windows XP Pro (SP2)
Private report: No CVE-ID: None
 [2008-08-20 18:12 UTC] ruben1010 at live dot nl
Description:
------------
I'm setting up a website 0n my local computer using apace and php 5.3.6 (win32 binary) i've followd a documentaition on a other site andi get the following errors:

- a lot of dll files could not be loaded but they are in the right place

- a lot of modules could not be loaded 

see images in the folowing links
(http://as1studios.gethost.nl/php1.jpg)
(http://as1studios.gethost.nl/php2.jpg)


Reproduce code:
---------------
php -v

Expected result:
----------------
PHP 5.2.6 (cli) (built: Jan 11 2006 16:40:00)
Copyright (c) 1997-2006 The PHP Group
Zend Engine v2.1.0, Copyright (c) 1998-2006 Zend Technologies

(Something like This)

Actual result:
--------------
see links in description for actual result

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-08-20 19:05 UTC] jani@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Mar 03 23:01:32 2024 UTC