php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #45757 FreeBSD4.11 build failure: failed include; stdint.h
Submitted: 2008-08-08 08:09 UTC Modified: 2008-08-08 11:07 UTC
From: hannes dot magnusson at gmail dot com Assigned:
Status: Closed Package: Compile Failure
PHP Version: 5.3CVS-2008-08-08 (snap) OS: FreeBSD4.11
Private report: No CVE-ID:
 [2008-08-08 08:09 UTC] hannes dot magnusson at gmail dot com
Description:
------------
/usr/home/bjori/php5.3-200808071630/ext/standard/crypt_freesec.h:8: stdint.h: No such file or directory

FreeBSD pb11.pair.com 4.11-STABLE FreeBSD 4.11-STABLE #1: Tue May  3 13:17:19 EDT 2005     root@pb11.pair.com:/usr/obj/usr/src/sys/NEWPB11  i386


That include seems to be redundant, as after removing it everything builds fine.

Reproduce code:
---------------
./configure --disable-all && make


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-08-08 08:21 UTC] bjori@php.net
This bug has been fixed in CVS.

Snapshots of the sources are packaged every three hours; this change
will be in the next snapshot. You can grab the snapshot at
http://snaps.php.net/.
 
Thank you for the report, and for helping us make PHP better.

Thanks foxy!
 
PHP Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Wed Apr 16 16:02:23 2014 UTC