php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #4571 Can't use sybase
Submitted: 2000-05-24 06:10 UTC Modified: 2000-08-20 07:51 UTC
From: roman dot sixdenier at telepost dot fr Assigned:
Status: Closed Package: Sybase (dblib) related
PHP Version: 4.0.0 Release OS: Unixware 7
Private report: No CVE-ID: None
 [2000-05-24 06:10 UTC] roman dot sixdenier at telepost dot fr
during installation : I run :
./configure --with-sybase=/home/sybase/

compilation runs quite well, 
but when i try ./php -i in command line
  i receive the error message : 
       dynamic linker : ./php : error opening libsybdb.so
       Killed

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-08-20 03:39 UTC] sniper@php.net
Does this problem still persist with more recent version of php (from CVS or http://snaps.php.net) ??

--Jani
 [2000-08-20 07:51 UTC] sniper@php.net
User reports problem solved (environment variable was set incorrectly)

--Jani
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Sep 22 00:03:36 2021 UTC