php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #45451 disable building dynamic zlib extension
Submitted: 2008-07-08 07:51 UTC Modified: 2008-07-08 12:59 UTC
From: mike at openbunker dot org Assigned:
Status: Not a bug Package: Dynamic loading
PHP Version: 5.2.6 OS: linux
Private report: No CVE-ID: None
 [2008-07-08 07:51 UTC] mike at openbunker dot org
Description:
------------
As it was stated at the end of http://bugs.php.net/bug.php?id=36753 discussion, "compiling *all* extensions as shared is stupid". Why not to disable building shared zlib extension if it is not fully supported (at least an issue #36753)?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-07-08 12:59 UTC] jani@php.net
Because some people prefer shared extensions and don't mind that they lose functionality along that.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Mar 03 02:01:30 2024 UTC