php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #44314 [DE] German translation manual/de/function.header.php
Submitted: 2008-03-02 21:36 UTC Modified: 2009-04-24 14:42 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: s-abf at gmx dot net Assigned:
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
 [2008-03-02 21:36 UTC] s-abf at gmx dot net
Description:
------------
The last note is wrongly transtalted:

"Die Session-ID wird nicht mit dem Location-Header ?bermittelt, au?er Sie haben session.use_trans_sid eingeschaltet."

should be:

"Die Session-ID wird nicht mit dem Location-Header ?bermittelt, selbst wenn Sie session.use_trans_sid eingeschaltet haben."


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-04-24 14:42 UTC] sammywg@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2020-02-07 09:57 UTC] phpdocbot@php.net
Automatic comment on behalf of sammywg
Revision: http://git.php.net/?p=doc/de.git;a=commit;h=17b53c6a6a0cb96d16a94c3034d1b6e6771a5423
Log: fix bug #44314
 [2020-12-30 11:15 UTC] nikic@php.net
Automatic comment on behalf of sammywg
Revision: http://git.php.net/?p=doc/de.git;a=commit;h=d8b2ca285879dae4b5eb1fa64773cd7eadd53ec0
Log: fix bug #44314
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Dec 04 21:03:34 2021 UTC