php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43938 php 5 looks for php4ts.dll
Submitted: 2008-01-25 20:19 UTC Modified: 2008-01-28 22:55 UTC
From: wanthai at vip dot cybercity dot dk Assigned:
Status: Not a bug Package: IIS related
PHP Version: 5.2.5 OS: win xp sp 2
Private report: No CVE-ID: None
 [2008-01-25 20:19 UTC] wanthai at vip dot cybercity dot dk
Description:
------------
I have edited Sambar mapping.ini to look for php5ts.dll
can not find any php4ts.dll in the installation php 5

Reproduce code:
---------------
?

Expected result:
----------------
?

Actual result:
--------------
the fil cannot be run php4ts.dll is missing

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-01-28 22:55 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Wed Jul 24 21:01:28 2024 UTC