php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43893 Gettings warning due to degradations of php..
Submitted: 2008-01-19 05:15 UTC Modified: 2008-01-28 23:22 UTC
From: umakantpatil4 at gmail dot com Assigned:
Status: Not a bug Package: Compile Warning
PHP Version: 4.4.8 OS: Windows XP V 02 service pack 2
Private report: No CVE-ID: None
 [2008-01-19 05:15 UTC] umakantpatil4 at gmail dot com
Description:
------------
Hello...
 I m very much new... here.. if anythings goes wrong then i m sorry..
Well.. firstly i installed PHP 5.2.5 with IIS on my windows xp..
Also i installed Mysql 5.0. now.. when i was copnnecting to daatbase
in php it was opening blank page.. i tried.. many things.. but problem was same..
now from my frend i got PHP 4.4.4 .. I added that one 1.. But 
i dont have its extension files.. so i added of PHP 5.2.5
but yet i cant connect mysql.. it shows blank page..
and i get errror at down.. (shown in code..)

now how can i get those 4.4.4 extensions ?. If you suggest to upgrade php.. then sorry.. coz again same problem will come.. that blank page..problem..
so ..help out



Actual result:
--------------
PHP Warning: Unknown(): (null): Unable to initialize module Module compiled with module API=20060613, debug=0, thread-safety=1 PHP compiled with module API=20020429, debug=0, thread-safety=1 These options need to match in Unknown on line 0 PHP Warning: Unknown(): (null): Unable to initialize module Module compiled with module API=20060613, debug=0, thread-safety=1 PHP compiled with module API=20020429, debug=0, thread-safety=1 These options need to match in Unknown on line 0

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-01-28 23:22 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

This is not a support forum.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Nov 29 08:01:23 2020 UTC