php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #4377 Session Lockup
Submitted: 2000-05-10 12:52 UTC Modified: 2000-11-08 19:37 UTC
From: ariley at liquigem dot com Assigned:
Status: Closed Package: *General Issues
PHP Version: 4.0 Release Candidate 2 OS: Windows (9x and NT)
Private report: No CVE-ID: None
 [2000-05-10 12:52 UTC] ariley at liquigem dot com
When trying to do anything involving sessions, the process basically locks up and produces no output.  This only happens when running the isapi dll.  The exe is immune from this problem.

The directory I have setup for sessions is real, and writable.

I've only had these problems from RC1 and on.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-05-10 17:21 UTC] ariley at liquigem dot com
When trying to do anything involving sessions (on IIS4 or PWS), the process basically locks up and produces no output.  This only happens when running the isapi dll.  The exe is immune from this problem.

The directory I have setup for sessions is real, and writable.

I've only had these problems from RC1 and on.

 [2000-07-27 18:26 UTC] derick@php.net
Do you still have problems regarding this problem with a release version of PHP?
 [2000-07-27 18:37 UTC] derick@php.net
User reports:

Yes, the problem is still occuring.  I tried switching to the exe, but it's
missing the unlink() function which is rather important.


 [2000-07-30 14:02 UTC] zak@php.net
Changing type to be session related.
 [2000-08-02 00:51 UTC] waldschrott@php.net
marking 5624 as a dup
 [2000-08-02 01:17 UTC] waldschrott@php.net

 [2000-11-08 19:37 UTC] sniper@php.net
Please try PHP4.0.3pl1. If problem still exist with it, reopen this bug report.

--Jani
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC