php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #43706 MSI installer should set the registry value for IniFilePath on IIS ISAPI instal
Submitted: 2007-12-29 19:42 UTC Modified: 2015-06-09 15:58 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: zippy1981 at gmail dot com Assigned: cmb (profile)
Status: Wont fix Package: Windows Installer
PHP Version: 5.2.5 OS: Windows XP
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2007-12-29 19:42 UTC] zippy1981 at gmail dot com
Description:
------------
When installing on windows with the MSI, and selecting IIS ISAPI as the web server config the registry key "HKEY_LOCAL_MACHINE\SOFTWARE\PHP\IniFilePath" should be set to the install directory.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2011-02-21 20:51 UTC] jani@php.net
-Package: Feature/Change Request +Package: Windows Installer
 [2015-06-09 15:58 UTC] cmb@php.net
-Status: Open +Status: Wont fix -Assigned To: +Assigned To: cmb
 [2015-06-09 15:58 UTC] cmb@php.net
This request is obsolete, because Microsoft installer binaries
(.msi) are not distributed anymore as of PHP 5.4.0.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Oct 27 13:01:24 2020 UTC