php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #4357
Submitted: 2000-05-09 13:24 UTC Modified: 2000-05-21 17:11 UTC
From: dan at bravenet dot com Assigned:
Status: Closed Package: IMAP related
PHP Version: 4.0 Beta 4 OS: linux
Private report: No CVE-ID: None
 [2000-05-09 13:24 UTC] dan at bravenet dot com
Your docs to get imapd working under the latest release of 
php failed miserably including zend optimizer compilation.
I could not even compile apache support with this version
on  a fresh install of slackware(newest version).
Your latest best release is still beta2. At least imapd did  not bitch at me
when i compiled it in. I had to go through the source code to pub
clients in right place to keep it going. SO please fix your imap code
and zend optimizer code for latest slackware version. Thanks.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-05-21 17:11 UTC] jimw at cvs dot php dot net
thanks for the advice.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Nov 30 18:04:14 2022 UTC