php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43440 Wrong encoding on some parts of the page
Submitted: 2007-11-28 13:35 UTC Modified: 2008-01-11 19:55 UTC
From: kouber@php.net Assigned: bjori
Status: Closed Package: Doc Build problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID:
 [2007-11-28 13:35 UTC] kouber@php.net
Description:
------------
The encoding of the autogenerated "contents" section of the following pages is messed up for the Bulgarian translation of the manual:

http://docs.php.net/manual/bg/faq.migration.php
http://docs.php.net/manual/bg/faq.migration4.php
http://docs.php.net/manual/bg/faq.languages.php

It looks like the UTF-8 header is not respected for that special part of the page.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-12-04 09:39 UTC] bjori@php.net
Its due to the crazy XPath workaround (altough I wonder why it screws up so badly as it should all be utf8).

Seems like the themes/formats really need to have access to the reader to run XPath querys on :(
 [2008-01-11 19:55 UTC] bjori@php.net
This bug has been fixed in CVS. Since the websites are not directly
updated from the CVS server, the fix might need some time to spread
across the globe to all mirror sites, including PHP.net itself.

Thank you for the report, and for helping us make PHP.net better.


 
PHP Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Fri Apr 18 18:01:58 2014 UTC