php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43382 Install Failure - NOT in bug list
Submitted: 2007-11-23 02:23 UTC Modified: 2008-12-22 01:00 UTC
Votes:4
Avg. Score:4.0 ± 1.7
Reproduced:3 of 4 (75.0%)
Same Version:1 (33.3%)
Same OS:3 (100.0%)
From: ross dot klinger at eqho dot com Assigned: jmertic (profile)
Status: Closed Package: Windows Installer
PHP Version: 5.2.5 OS: Windows XP SP2
Private report: No CVE-ID: None
 [2007-11-23 02:23 UTC] ross dot klinger at eqho dot com
Description:
------------
Install (IIS ISAPI selected, default components) fails with the message "There is a problem with this Windows Installer package.  A script required for this install to complete could not be run.  Contact your support personnel or package vendor."


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-11-24 12:22 UTC] jani@php.net
And another installer issue.
 [2007-11-25 06:20 UTC] jmertic@php.net
Could you run it in verbose logging mode and e-mail the log file to jmertic@php.net? To run
in verbose logging mode issue the below command from the command prompt
( from the same directory where the install exists ):

msiexec /i php-5.2.5-win32-installer.msi /l*v error.log
 [2007-12-03 13:00 UTC] jmertic@php.net
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.


 [2008-12-22 00:35 UTC] russellshilling at msn dot com
Same error, same OS and version.  Emailed error log.
 [2008-12-22 01:00 UTC] jmertic@php.net
This bug has been fixed in CVS.

Snapshots of the sources are packaged every three hours; this change
will be in the next snapshot. You can grab the snapshot at
http://snaps.php.net/.
 
Thank you for the report, and for helping us make PHP better.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun Aug 14 18:05:43 2022 UTC