php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43292 PHP 5.2.5 installer
Submitted: 2007-11-14 10:57 UTC Modified: 2008-08-22 18:42 UTC
From: kirk dot forever at gmail dot com Assigned:
Status: Not a bug Package: Windows Installer
PHP Version: 5.2.5 OS: Windows XP SP 2
Private report: No CVE-ID: None
 [2007-11-14 10:57 UTC] kirk dot forever at gmail dot com
Description:
------------
When I start php-5.2.5-win32-installer.msi and then I press
Next, I accept..., Next, Next
then the error stands out:
PHP 2.5.2 Setup
The installer has encountered an unexpected error
istalling this package. This may indicate a problem with
this package. The error code is 2878.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-11-14 11:42 UTC] jani@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. 

Thank you for your interest in PHP.

So you didn't bother doing a search first..*sigh*
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Dec 05 05:03:37 2021 UTC