php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43209 PHP Page not displaying
Submitted: 2007-11-06 21:25 UTC Modified: 2007-11-12 09:50 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:0 of 1 (0.0%)
From: lzakoor at aventric dot com Assigned:
Status: Not a bug Package: IIS related
PHP Version: 5.2.4 OS: Windows Server 2003
Private report: No CVE-ID: None
 [2007-11-06 21:25 UTC] lzakoor at aventric dot com
Description:
------------
Hello All!  
I am extremely new to PHP and MySQL.  I am really trying to learn and develop this on my own, however I've come upon a massive road block.  
Here's the scoop:

Windows Server 2003 SP2 (this PHP/MySQL site is an Intranet)
PHP 5.2.4
Dreamweaver 9

I know I installed PHP correctly, because the PHPinfo function works great.  However, when I produce a simple login page, I get absolutely nothing.  If I take the dreamweaver generated database code out of it I get my form, with no functionality.  
When dreamweaver inserts its own code for the database connection, funcitons, etc. I get nothing at all.  When I view the source, it is COMPLETELY blank. 

Please Help!


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-11-12 09:50 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Wed Jul 24 21:01:28 2024 UTC