php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #43172 typo
Submitted: 2007-11-01 13:35 UTC Modified: 2007-11-25 18:30 UTC
From: evade at evade dot dk Assigned: bjori (profile)
Status: Closed Package: Translation problem
PHP Version: Irrelevant OS: os x 10.4.10
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: evade at evade dot dk
New email:
PHP Version: OS:

 

 [2007-11-01 13:35 UTC] evade at evade dot dk
Description:
------------
There are some typo's on http://dk2.php.net/manual/da/function.number-
format.php

"$dansk_formateret_tal = number_format($tal, 2, ',', '.');
// 1 234,56"

should be "// 1.234,56"

Reproduce code:
---------------
$dansk_formateret_tal = number_format($tal, 2, ',', '.');
// 1 234,56

Expected result:
----------------
$dansk_formateret_tal = number_format($tal, 2, ',', '.');
// 1.234,56

Actual result:
--------------
$dansk_formateret_tal = number_format($tal, 2, ',', '.');
// 1 234,56

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-11-01 13:52 UTC] felipe@php.net
Reclassified.

The correct is ' ' instead of '.'
http://dk2.php.net/manual/en/function.number-format.php
 [2007-11-25 18:30 UTC] bjori@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Nov 28 02:03:13 2021 UTC