php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #42906 docs.php.net bold instead of links
Submitted: 2007-10-09 20:21 UTC Modified: 2007-10-11 08:09 UTC
From: scot at wilcoxon dot org Assigned: bjori
Status: Closed Package: Doc Build problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID:
 [2007-10-09 20:21 UTC] scot at wilcoxon dot org
Description:
------------
The new docs.php.net manual has boldface terms in situations where linked terms would be helpful.  The asort() page says to see parameters for sort() but has no link to sort().

Reproduce code:
---------------
http://docs.php.net/manual/en/function.asort.php

See phrasing after "for details" or "See also"

Expected result:
----------------
Links to relevant doc.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-10-11 08:08 UTC] bjori@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.


 [2007-10-11 08:09 UTC] bjori@php.net
Heh. That text is obviously wrong.
This was fixed in PhD, the rendering system :)
 
PHP Copyright © 2001-2014 The PHP Group
All rights reserved.
Last updated: Sun Apr 20 10:02:06 2014 UTC