php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #42133 Information missing in CHM file.
Submitted: 2007-07-28 15:06 UTC Modified: 2007-08-16 12:18 UTC
From: paulo dot j dot f dot martins at netc dot pt Assigned: nlopes (profile)
Status: Not a bug Package: Documentation problem
PHP Version: Irrelevant OS: WinXP Pro
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: paulo dot j dot f dot martins at netc dot pt
New email:
PHP Version: OS:

 

 [2007-07-28 15:06 UTC] paulo dot j dot f dot martins at netc dot pt
Description:
------------
There is a lot of information missing in the current CHM file.
Previous CHM file was over 7MB and the current one is less than 3MB.
For example: in Index, if we type phpinfo and then select it we get a "The page cannot be displayed" error.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-07-30 10:45 UTC] paulo dot j dot f dot martins at netc dot pt
The CHM file generated: Sun Jul 29 05:06:58 2007 is still missing lots of information.
For example Zend API is empty.
 [2007-08-16 12:18 UTC] vrana@php.net
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same. 

Thank you for your interest in PHP.

Duplicate of bug #41960.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Dec 02 00:01:23 2020 UTC