php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #42080 PHP4isapi doesn't start when IIS is in x64 mode
Submitted: 2007-07-23 11:46 UTC Modified: 2008-07-11 21:22 UTC
Votes:5
Avg. Score:4.8 ± 0.4
Reproduced:4 of 4 (100.0%)
Same Version:1 (25.0%)
Same OS:2 (50.0%)
From: jordymevissen at squaredms dot com Assigned:
Status: Wont fix Package: IIS related
PHP Version: 4.4.7 OS: Windows 2003 R2 SP2 x64
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2007-07-23 11:46 UTC] jordymevissen at squaredms dot com
Description:
------------
When installing PHP 4.4.7 on IIS 6 running on a Windows 2003 R2 SP2 x64 standard edition php doesn't run. Since I use Exchange 2007, which uses ONLY x64 it is no option to turn on the 32bits isolation modus.

Our website developer doesn't support PHP 5.

Please help us with a x64 compatible version!

Expected result:
----------------
PHP4isapi.dll working on Windows 2003 R2 SP2 x64 standard edition 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2008-07-11 21:22 UTC] jani@php.net
We are sorry, but we can not support PHP 4 related problems anymore.
Momentum is gathering for PHP 6, and we think supporting PHP 4 will
lead to a waste of resources which we want to put into getting PHP 6
ready.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed May 27 15:01:26 2020 UTC