php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #41774 fopen failed to open stream : permission denied
Submitted: 2007-06-22 03:16 UTC Modified: 2007-06-22 07:30 UTC
From: yusnikpbi at yahoo dot com Assigned:
Status: Not a bug Package: Streams related
PHP Version: 5.2.3 OS: Linux Ubuntu server
Private report: No CVE-ID: None
 [2007-06-22 03:16 UTC] yusnikpbi at yahoo dot com
Description:
------------
I've got an error massage : fopen failed to open stream: permission denied .... (direction to php script). It seem can not load the images on my page. 

Thank you 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-06-22 07:30 UTC] johannes@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

By far not enough information.
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC