php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #41764 the openssl_x509_parse function does not extract the certificate extensions
Submitted: 2007-06-21 14:04 UTC Modified: 2007-06-21 14:19 UTC
From: innocenti dot mauro at gmail dot com Assigned: pajoye (profile)
Status: Not a bug Package: OpenSSL related
PHP Version: 4.4.7 OS: *
Private report: No CVE-ID: None
 [2007-06-21 14:04 UTC] innocenti dot mauro at gmail dot com
Description:
------------
bug ID #28382 "the openssl_x509_parse function does not extract the certificate extensions" is still present in PHP 4.4.7! even if is set to closed an year ago.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-06-21 14:09 UTC] pajoye@php.net
Please don't reopen a bug for an existing report. As far as I remember, it was fixed only in 5.x and will not be backported to 4.x.

I close this bug (duplicate > bogus). If you still have this issue using 5.2.x, please reopen #28382.
 [2007-06-21 14:18 UTC] innocenti dot mauro at gmail dot com
Thanks, but at 30 Jul 2006 You said "This bug has been fixed in CVS." and the bug #28382 was submitted for both PHP 4 and 5!
 [2007-06-21 14:19 UTC] pajoye@php.net
"the bug #28382 was submitted for both PHP 4 and 5!"

You miss my point. PHP 4.x will only get critical bug fixes (like security issues).
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Dec 08 15:03:46 2022 UTC