php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #41667 application tag interpreted as div
Submitted: 2007-06-12 10:00 UTC Modified: 2007-06-19 18:27 UTC
From: vrana@php.net Assigned: bjori (profile)
Status: Closed Package: Livedocs problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2007-06-12 10:00 UTC] vrana@php.net
Description:
------------
Text inside <application> is outputted to <div class="application">. It should be <span> instead.

Reproduce code:
---------------
http://livedocs.php.net/livedocs/en/ref.iconv.php

Expected result:
----------------
Since PHP 5.0.0

Actual result:
--------------
Since
PHP
5.0.0

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-06-19 18:27 UTC] bjori@php.net
This bug has been fixed in CVS.

Snapshots of the sources are packaged every three hours; this change
will be in the next snapshot. You can grab the snapshot at
http://snaps.php.net/.
 
Thank you for the report, and for helping us make PHP better.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Jan 23 06:01:24 2020 UTC