php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #41126 $handle = file_get_contents("http://81.93.74.18/berzanova", "r");
Submitted: 2007-04-17 21:07 UTC Modified: 2007-04-17 21:12 UTC
From: haribol at email dot si Assigned:
Status: Not a bug Package: HTTP related
PHP Version: 5.2.1 OS: Windows
Private report: No CVE-ID: None
 [2007-04-17 21:07 UTC] haribol at email dot si
Description:
------------
$handle = file_get_contents("http://81.93.74.18/berzanova", "r");

Just don't go. Any other site work, but this don't. Actually it was worked, bat now no more. What is the problem?

Reproduce code:
---------------
$handle = file_get_contents("http://81.93.74.18/berzanova", "r");

Expected result:
----------------
Conntents (html code)

Actual result:
--------------
Warning: file_get_contents(http://81.93.74.18/berzanova) [function.file-get-contents]: failed to open stream: HTTP request failed! HTTP/1.1 500 Internal Server Error in C:\SERVER\www.......

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-04-17 21:12 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Aug 19 12:05:43 2022 UTC