php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #41068 1
Submitted: 2007-04-12 22:33 UTC Modified: 2007-04-13 07:52 UTC
From: yeso777 at hotmail dot com Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 5.2.1 OS: Debian sarge
Private report: No CVE-ID: None
 [2007-04-12 22:33 UTC] yeso777 at hotmail dot com
Description:
------------
I have one problem with the installation of php with mysql. Mysql is installated as version binary, apache too. In the moment of intall php, shows the following error:

checking for MySQL support... yes
checking for specified location of the MySQL UNIX socket... no
checking for MySQL UNIX socket location... /tmp/mysql.sock
configure: error: Cannot find MySQL header files under yes.
Note that the MySQL client library is not bundled anymore!

and the command linea is:

./configure --with-apxs2=/usr/local/apache2/bin/apxs --with-mysql --with-pgsql --with-libxml-dir=/usr/local/lib/ --with-mysqli=/usr/local/mysql/mysql_config

thanks

Yesid


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-04-13 07:52 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 [2013-01-22 20:41 UTC] brandonskypimenta at gmail dot com
go to mysql bugs
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Aug 17 10:05:45 2022 UTC