php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #41020 GomatoX
Submitted: 2007-04-07 20:37 UTC Modified: 2007-04-07 22:35 UTC
From: gomatox at gmail dot com Assigned:
Status: Not a bug Package: *Languages/Translation
PHP Version: 5.2.1 OS: windows
Private report: No CVE-ID: None
 [2007-04-07 20:37 UTC] gomatox at gmail dot com
Description:
------------
I can't write in my language! Sorry for my English. I'm from Lithunia :)

Reproduce code:
---------------
There ar code =>
http://www.judo.puslapiai.lt/admin/admin.txt

Expected result:
----------------
Then i write these characters: ąčęėį?ųū9 the code their translating like ?�?�?�?�įšųū What to do for me??


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-04-07 20:40 UTC] Gomatox at gmail dot com
Sory but i cant show you that characters becouse this site can't read them.
 [2007-04-07 22:35 UTC] scottmac@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2018 The PHP Group
All rights reserved.
Last updated: Wed Nov 14 11:01:25 2018 UTC