php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #40990 exit signal Segmentation fault (11)
Submitted: 2007-04-04 07:24 UTC Modified: 2007-04-12 01:00 UTC
From: yourstruly at toddcrane dot com Assigned:
Status: No Feedback Package: Reproducible crash
PHP Version: 4.4.5 OS: Slackware Lin 11.0
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2007-04-04 07:24 UTC] yourstruly at toddcrane dot com
Description:
------------
Note I have
php 4.4.4
apache 1.3.37

The same problem was posted in Jul 10 03 (http://bugs.php.net/bug.php?id=24592) and supposedly fixed Jul 21 03 but I am having the same problem in '07

I looked through my script and I can't see any problem... so?

Actual result:
--------------
[Wed Apr  4 00:15:22 2007] [notice] Accept mutex: sysvsem (Default: sysvsem)
[Wed Apr  4 00:15:28 2007] [notice] child pid 5215 exit signal Segmentation fault (11)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-04-04 07:32 UTC] derick@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.

 [2007-04-12 01:00 UTC] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Aug 11 05:05:45 2022 UTC