php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #40866 Propably wrong dll.
Submitted: 2007-03-20 16:00 UTC Modified: 2007-03-20 16:03 UTC
From: Martiny dot Root at gmail dot com Assigned:
Status: Not a bug Package: Dynamic loading
PHP Version: 5.2.1 OS: MS Vista
Private report: No CVE-ID: None
 [2007-03-20 16:00 UTC] Martiny dot Root at gmail dot com
Description:
------------
PHP Warning: PHP Startup: Invalid library (maybe not a PHP library) 'libmysql.dll' in Unknown on line 0 

Actual result:
--------------
All work, but in the end of page I can see the sentence:
PHP Warning: PHP Startup: Invalid library (maybe not a PHP library) 'libmysql.dll' in Unknown on line 0 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-03-20 16:03 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

http://php.net/mysql
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Mar 02 17:01:28 2024 UTC