php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #40862 Installation does not complete.
Submitted: 2007-03-20 09:16 UTC Modified: 2008-08-22 18:09 UTC
Votes:7
Avg. Score:5.0 ± 0.0
Reproduced:7 of 7 (100.0%)
Same Version:7 (100.0%)
Same OS:7 (100.0%)
From: outrage_uk at hotmail dot com Assigned: jmertic (profile)
Status: Closed Package: Windows Installer
PHP Version: 5.2.1 OS: Windows Server 2003
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: outrage_uk at hotmail dot com
New email:
PHP Version: OS:

 

 [2007-03-20 09:16 UTC] outrage_uk at hotmail dot com
Description:
------------
When trying to install PHP 5.2.1, and configure is as an IIS CGI Web Server - the following error message is displyed:

There is a problem with the Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor.

All web pages using PHP after the failed installation display the HTTP 500 Internal Server Error

As suggested in Bug #40217, I have tried using the PHP 5.2.1 RC3 package, but it has exactly the same output.

The error log of the failed 5.2.1 RC3 installation can be viewed here:

http://82.38.65.170/php_error.log


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-03-26 12:13 UTC] jmertic@php.net
It appears you were trying to install all the web server options; please only choose the one in you are trying to use ( in this case IIS CGI )
 [2007-03-27 02:04 UTC] outrage_uk at hotmail dot com
I don't understand what you mean?

You can only install one option because its a radio button selection on the installation screen. I get the message above when IIS CGI is selected, but also after uninstalling, then reinstalling with Other CGI.
 [2007-04-18 00:52 UTC] hrocha at analitica dot com dot co
When you select all options for install on the TREE, error appears.
(when you apply click over options with red X).
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Dec 01 16:03:34 2021 UTC