php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #40763 PHP Startup: Unable to load dynamic library ...\php_mbstring.dll
Submitted: 2007-03-09 00:29 UTC Modified: 2007-03-09 00:44 UTC
From: rletfullin at yandex dot ru Assigned:
Status: Closed Package: Apache2 related
PHP Version: 5.2.1 OS: Windows XP Pro SP2
Private report: No CVE-ID: None
 [2007-03-09 00:29 UTC] rletfullin at yandex dot ru
Description:
------------
Unable to load this dynamic library (two messages on Apache server start), but the other libraries are loaded successfully(php_bz2.dll, php_gd2.dll, php_mysql.dll, php_cpdf.dll). The same problem even if I use only php_mbstring.dll. The configuration of php.ini file is correct (all paths are correct, modules definitions are uncommented). How can I solve the problem? I tried to reinstall and vary path of extensions, but the problem is still unsolved. Please help...


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-03-09 00:44 UTC] rletfullin at yandex dot ru
The problem's closed. Installed dll from PECL instead of that from installer and now it works correctly. ;)
Is it possible? They seems...different.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Nov 27 15:03:28 2021 UTC