php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #40748 Typo in German Help concerning "ucfirst"
Submitted: 2007-03-07 13:50 UTC Modified: 2012-02-15 15:00 UTC
From: mail at example dot com Assigned:
Status: Closed Package: Documentation problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2007-03-07 13:50 UTC] mail at example dot com
Description:
------------
There is one word too much in the German translation...

Reproduce code:
---------------
http://de.php.net/ucfirst

Expected result:
----------------
"Beachten Sie, dass die Zeichen des Alphabets abh?ngig vom Wert des gesetzten locale erkannt werden."

Actual result:
--------------
"Beachten Sie, dass die Zeichen des Alphabets abh?ngig sind vom Wert des gesetzten locale erkannt werden."

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-03-21 10:27 UTC] jan@php.net
This bug has been fixed in the documentation's XML sources. Since the
online and downloadable versions of the documentation need some time
to get updated, we would like to ask you to be a bit patient.

Thank you for the report, and for helping us make our documentation better.
 [2012-02-15 15:00 UTC] mail at example dot com
(Mail address changed.)
 [2012-02-15 15:00 UTC] mail at example dot com
-: jkrugel@web.de +: mail at example dot com
 [2020-02-07 09:57 UTC] phpdocbot@php.net
Automatic comment on behalf of jan
Revision: http://git.php.net/?p=doc/de.git;a=commit;h=f82525166b193bba235189b4a152bc2ea04b8be5
Log: FIX #40748
 [2020-12-30 11:15 UTC] nikic@php.net
Automatic comment on behalf of jan
Revision: http://git.php.net/?p=doc/de.git;a=commit;h=0f9fc6f96a386a4a83f04699d42ec562fcdef400
Log: FIX #40748
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Tue Feb 07 04:05:50 2023 UTC