php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #40698 [BUGS-WEB] [FR] Re-use search term in the quicksearch input field
Submitted: 2007-03-02 22:17 UTC Modified: 2010-09-11 17:03 UTC
Votes:6
Avg. Score:2.5 ± 0.8
Reproduced:2 of 4 (50.0%)
Same Version:1 (50.0%)
Same OS:1 (50.0%)
From: phpbugs at thequod dot de Assigned: felipe (profile)
Status: Closed Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2007-03-02 22:17 UTC] phpbugs at thequod dot de
Description:
------------
An entered search term should get re-used to prefill the quicksearch 
form in the upper right on bugs.php.net.

This would allow to easily fix typos or refine the search query.

Reproduce code:
---------------
Enter "foo bar" in the search input field on the upper right.

Expected result:
----------------
On the next page, "foo bar" should get displayed again in the INPUT 
field.

Actual result:
--------------
The INPUT field is empty.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2009-05-03 08:16 UTC] kalle@php.net
See also bug #47923 for a similar feature request about phpweb
 [2010-03-18 16:10 UTC] kalle@php.net
-Status: Open +Status: Assigned -Assigned To: +Assigned To: jani
 [2010-03-18 16:10 UTC] kalle@php.net
Jani, do you think we should add this or is it out of the question ;) ?
 [2010-09-01 12:36 UTC] jani@php.net
-Status: Assigned +Status: Open -Assigned To: jani +Assigned To:
 [2010-09-11 17:02 UTC] felipe@php.net
Automatic comment from SVN on behalf of felipe
Revision: http://svn.php.net/viewvc/?view=revision&revision=303275
Log: - Implemented FR #40698 (Re-use search term in the quicksearch input field)
 [2010-09-11 17:03 UTC] felipe@php.net
-Status: Open +Status: Closed -Assigned To: +Assigned To: felipe
 [2010-09-11 17:03 UTC] felipe@php.net
This bug has been fixed in SVN. Since the websites are not directly
updated from the SVN server, the fix might need some time to spread
across the globe to all mirror sites, including PHP.net itself.

Thank you for the report, and for helping us make PHP.net better.


 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Tue Feb 07 04:05:50 2023 UTC