php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #406 cannot compile apache module with postgresql 3
Submitted: 1998-05-26 19:14 UTC Modified: 1998-05-28 13:59 UTC
From: ndf at rocketmail dot com Assigned:
Status: Closed Package: PostgreSQL related
PHP Version: 3.0 Release Candidate 4 OS: linux redhat 5.0 kernel:2.0.32
Private report: No CVE-ID: None

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-05-28 13:59 UTC] zeev
PostgreSQL 3?  There must be some sort of mistake here,
unless you're using an ancient version.

The current active versions of PostgreSQL are 6.21 and 6.3.
If you're having trouble with compiling PHP with either of them
please resubmit a bug report detailing exactly what goes
wrong ('cannot compile' is useless when trying to resolve
the problem - on the other hand, a copy&paste of the
compile failure is very useful).
If you're actually using a different version than 6.2x
or 6.3 - it's not supported.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun May 26 09:01:25 2019 UTC